Get in touch
Back
Downtime

Saxon Meadows

Started 7 Jun at 01:26pm BST, resolved 7 Jun at 03:37pm BST.

Gloucestershire
Resolved

Our network team have worked with on of our partners to resolve the issue.

Posted 7 Jun at 03:37pm BST.
Created

We are currently aware of an issue affecting Saxon Meadows. The site lost connectivity at 13:07pm.

Out networks team are aware and are currently looking into this.

Posted 7 Jun at 01:26pm BST.