Get in touch
Back
Maintenance

Emergency Maintenance - Fairways & Carleton

Completed 23 May at 03:26pm BST.

Cumbria
Completed

Update:- Maintenance has now been completed 23/05/22 15:15

Posted 23 May at 03:26pm BST.
Started

We are performing routine maintenance at Fairways & Carleton, as part of maintaining our high-quality network. While we generally try and schedule maintenance work between midnight and 6AM on this occasion we need to perform the maintenance at a time where it may affect you. Unfortunately, this is a significant piece of work and you maybe offline for more than 30 minutes between the following times.

Maintenance Start: 13:00 GMT 23/05/2022
Maintenance End: 16:00 GMT 23/05/2022

Once the maintenance has complete and for whatever reason after 16:00 you are experiencing any issues please try rebooting your router (see our instructions page at https://www.grainconnect.com/support/router-reboot/) if you are still experiencing issues please give customer service a call on 0330 223 2266 or email us at hello@grainconnect.com

We are really sorry for the inconvenience caused.

Many thanks,
The Grain Team

Posted 23 May at 01:00pm BST.