Resolved
Remedial work has been completed and this incident is now fully resolved. Thanks again for your patience and apologies for any disruption caused. If you continue to have issues please contact the support department.
Updated
A temporary solution has been put in place to bring services back up for affected users. Whilst we expect this to be stable for the time being there is a possibility of further sporadic downtime whilst a permanent fix is implemented over the next few days. Thank you for your patience and apologies for the disruption.
Created
We’re currently experiencing a service outage in the Hartlepool area. Our Network team is already looking into it, and we’ll share an update as soon as we have more information.
We're sorry for the disruption and appreciate your patience.
Resolved