Get in touch
Back
Resolved

Service Outage - East Lothian

Started , resolved .

East Lothian
Resolved

We have identified and resolved the issue that caused this outage. All services in the area should now be fully restored. Thank you for your patience and apologies for any disruption this may have caused. Please contact the team if you have any further issues.

Posted .
Created

We’re currently experiencing a service outage in East Lothian. Our Network team is already looking into it, and we’ll share an update as soon as we have more information.
We're sorry for the disruption and appreciate your patience.

Posted .