Get in touch
Back
Degraded

Unplanned Outage

Started 28 Apr at 08:35am BST, resolved 28 Apr at 02:04pm BST.

Leicestershire
Resolved

The issue was resolved at 14:04. A third party had dug through our fibre. This has been repaired and the development is now back online.

Posted 28 Apr at 02:04pm BST.
Created

We are aware of a service interruption in Ullesthorpe - Golden Grange
Our Network Team are working to resolve the unplanned issues in your area that started at 08:35AM. Please keep an eye on our website for more information: Grain Connect status
Your connection is currently running on our 4G back-up so you will experience lower than usual speeds while we rectify the fault.
We apologise for any inconvenience this may cause,
Many thanks,
The Grain Team

Posted 28 Apr at 08:35am BST.