Get in touch
Back
Resolved

Service Outage - Carlisle Region

Started 30 Jan at 03:50pm GMT, resolved 31 Jan at 11:53am GMT.

Cumbria
Resolved

The issue with fibre connectivity has been resolved and all services are back at full performance and resilience. Thank you for your patience.

Posted 31 Jan at 11:53am GMT.
Updated

We are pleased to report that we have identified the root cause of the recent outage as a fibre connectivity issue. A temporary routing solution has been implemented and all services are now restored.

Thank you for your patience and apologies for any disruption caused.

Posted 30 Jan at 03:56pm GMT.
Created

We are currently experiencing a service outage in the Carlisle area. Our Network team is already looking into it, and we’ll share an update as soon as we have more information.

We're sorry for the disruption and appreciate your patience.

Posted 30 Jan at 03:50pm GMT.