Back
Maintenance
Maintenance
Planned Maintenance - Network Upgrades
Completed 29 Jan at 04:00am GMT.
Merseyside
West Yorkshire
East Riding
Completed
Maintenance completed
Posted
29 Jan at 04:00am GMT.
Started
Our services in the following regions will undergo planned maintenance at 00:01 on 29/01/2026 to upgrade our equipment. During this time, services may be intermittently affected or unavailable.
We expect all upgrades to be completed, and full service restored, by 04:00.
We apologise for any disruption and thank you for your patience.
Sites under maintenance:
* Liverpool Anfield
* Liverpool Kensington
* Hull
* Leeds
* Bradford
Posted
29 Jan at 12:01am GMT.