Get in touch
Back
Degraded

Grange Farm Court - Lavish

Started 23 Mar at 01:59pm GMT, resolved 24 Mar at 01:00am GMT.

West Yorkshire
Resolved

The issue was resolved at 01:00 this morning. Once we have a full report on the issue, we will provide more information.

Thanks,
Grain Connect Team

Posted 24 Mar at 01:00am GMT.
Updated

A third party engineer has arrived to resolve the issue.

Thanks,
Grain Connect Team

Posted 23 Mar at 08:27pm GMT.
Updated

There is a third party engineer attending to investigate the issue. When we have an ETA this will be provided.

Thanks,
Grain Connect Team.

Posted 23 Mar at 05:05pm GMT.
Updated

We have ran checks on our side and the issue is linked to a third party.

This has been raised and updates will be provided once we have more information.

Thanks,
Grain Connect Team.

Posted 23 Mar at 02:30pm GMT.
Created

We are currently aware of an issue at our Grange Farm Court - Lavish site.
The site is running on a 4g backup connection so customer will experience slower speeds.

We are currently investigating this issue and will provide updates.

Thanks,
Grain Connect Team

Posted 23 Mar at 01:59pm GMT.