Back
Degraded

Saxon Meadows
Started 14 Mar at 01:10pm GMT, resolved 14 Mar at 02:07pm GMT.
Gloucestershire
Resolved
This looks to have been resolved at 14:07.
If you're still experiencing issues please reboot your router by powering it off at the wall for 30 seconds and then powering back on.
Posted 14 Mar at 02:07pm GMT.
Updated
We have noticed this is due to a power outage in the local area.
Please see the below link for more information - Reference: JQ0160
https://powertrack.ssen.co.uk/powertrack
Posted 14 Mar at 01:42pm GMT.

Created
We are currently aware of an issue affecting Saxon Meadows. The site lost connectivity at 12:47pm.
Out networks team are currently looking into this.
Posted 14 Mar at 01:10pm GMT.