Get in touch
Back
Degraded

Hunters Meadow

Started 20 Oct at 11:02am BST, resolved 20 Oct at 12:48pm BST.

Perthshire
Resolved

This issue has now been fixed.

Posted 20 Oct at 12:48pm BST.
Updated

Engineers are on site and have confirmed there is a fibre fault.

Posted 20 Oct at 12:09pm BST.
Created

We are experiencing a fault at Hunters Meadow affecting service in the area. This is due to an issue with one of our partners, we are working with them to resolve as quickly as possible. We will provide an update in the next hour.

Posted 20 Oct at 11:02am BST.