Get in touch
Back
Degraded

Service Degraded: North Shields

Started 18 Mar at 10:35pm GMT, resolved 22 Mar at 12:00am GMT.

Tyne and Wear
Resolved

The issue in North Shields area has now been resolved and normal service has resumed.

Posted 22 Mar at 12:00am GMT.
Created

We are aware of customers reporting slower than expected download speeds, and issues with period brief disconnections. Our Network team is investigating, and has implemented a change to resolve the issue and we are now monitoring the situation and we will provide a further update tomorrow morning.

Posted 18 Mar at 10:35pm GMT.