Back
Degraded

Site Outage - Oxford Road
Started 3 Aug at 10:10am BST, resolved 3 Aug at 05:30pm BST.
Wiltshire
Resolved
The third party have repaired the connection and everything is now back online.
Many Thanks,
Grain Connect Team.
Posted 3 Aug at 05:30pm BST.
Updated
There has been a fibre strike caused by a third party provider. They are currently working to resolve the issue. We will update when we have more information.
Many Thanks,
The Grain Team.
Posted 3 Aug at 02:15pm BST.

Created
We are currently experiencing an outage at the Weston Meadows, Oxford Road. Out networks team are looking into this. The site is running on a 4g backup connection meaning you may see slower speeds.
Updates will be provided.
Thanks,
The Grain Team.
Posted 3 Aug at 10:10am BST.