Get in touch
Back
Degraded

Degraded Service - Windroos Nursery

Started 20 Jul at 01:00pm BST, resolved 21 Jul at 02:55pm BST.

Sussex
Resolved

The fibres were respliced and connectivity restored at 14.55

Posted 21 Jul at 02:55pm BST.
Updated

We have an engineer on site who has confirmed the fault is due to a fibre strike by a third party.

Our engineer has began working to restore your connection.

We will update you accordingly when we have more information. Thank you for your patience.

Many thanks,
The Grain Team

Posted 20 Jul at 03:30pm BST.
Created

We are currently seeing a loss of service for certain customers at 02200 Windroos Nursery. This is currently suspected to be a third party fibre strike. We have dispatched engineers to site to take a look.

Many Thanks,
The Grain Team.

Posted 20 Jul at 01:00pm BST.