Get in touch
Back
Maintenance

Planned Maintenance

Completed 19 Jul at 01:00am BST.

Aberdeenshire
Completed

Maintenance completed

Posted 19 Jul at 01:00am BST.
Started

We are performing routine maintenance at Countesswells, as part of maintaining our high quality network. We don’t expect you to be offline for more than a few minutes between the following times.

Maintenance Start: 00:01 19/07/2022
Maintenance End: 01:00 19/07/2022

Once the maintenance has complete and for whatever reason after 06:00 you are experiencing any issues please try rebooting your router (see out instructions page at https://www.grainconnect.com/support/router-reboot/ if you are still experiencing issues please give customer service a call on 0330 223 2266 or email us at hello@grainconnect.com

Many thanks,
The Grain Team

Posted 19 Jul at 12:01am BST.