Get in touch
Back
Degraded

Site Outage - Wheatley Lane

Started 14 Jul at 11:05am BST, resolved 14 Jul at 11:25am BST.

Lancashire
Resolved

Connectivity has been fully restored back to the site.
We apologise for any inconvenience caused.

Many Thanks,
Grain Team.

Posted 14 Jul at 11:25am BST.
Created

We are currently aware of a site wide issue at the Wheatley Lane development. An engineer has been dispatched for further investigations. Updates will be provided.
We apologise for the inconvenience.

Many Thanks,
The Grain Team.

Posted 14 Jul at 11:05am BST.