Get in touch
Back
Degraded

Site Outage - Box Road

Started 14 Jul at 09:10am BST, resolved 14 Jul at 11:00am BST.

Gloucestershire
Resolved

We have identified the issue and connectivity has been fully restored.
We apologise for the inconvenience caused.

Many Thanks,
The Grain Team.

Posted 14 Jul at 11:00am BST.
Updated

Our Engineer has arrived on the site and will liaise with our networks team.
Any updates will be provided.

Many Thanks,
Grain Connect Team.

Posted 14 Jul at 10:40am BST.
Created

We are currently aware of a site wide issue at the Box Road development. An engineer has been dispatched for further investigations. Updates will be provided.
We apologise for the inconvenience.

Many Thanks,
The Grain Team.

Posted 14 Jul at 09:10am BST.