Back
Degraded

Site Outage - Taberner House
Started 7 Jul at 08:15am BST, resolved 7 Jul at 10:01am BST.
London (Taberner House)
Resolved
Upon further investigations we have managed to resolve the fault remotely.
All connectivity has been restored.
If you're still experiencing issues please reboot the router by powering off at the wall for 30 seconds and if the issue remains, call us on 0330 223 2266
Posted 7 Jul at 10:01am BST.

Created
We were made aware of an issue on you site due to a unplanned power outage, which occurred at 02:16 this morning. Our technical team have been unable to resolve the issues remotely and we have dispatched and engineer to site to resolve the issue. They will be onsite at approximately 10am this morning when we will provide a further update.
We are very sorry for the inconvenience caused.
Many thanks,
The Grain Team
Posted 7 Jul at 08:15am BST.