Get in touch
Back
Degraded

Site Outage - Longniddry

Started 6 Jul at 10:15am BST, resolved 7 Jul at 01:45pm BST.

East Lothian
Resolved

Our engineers have completed their work and we can see connectivity restored to all customers.
If you're still having issues, please restart the router by powering off at the wall and then power back on.
If the issue continues - please contact us on 0330 223 2266

Thanks,
The Grain Team.

Posted 7 Jul at 01:45pm BST.
Updated

Our engineers are continuing to work through the night to repair the fibre break. Some customer services are now back online and more will continue to restore as our engineers continue their repair work. Due to the nature of the repair we are unfortunately not able to advise on specific timescales for individual connections or the work overall however our team is working to restore all services as soon as is possible.

We will post our next update in the morning.

Many thanks for your understanding.

Posted 6 Jul at 11:39pm BST.
Updated

Unfortunately we can now confirm this has been a clean fibre strike through our main connection from the cabinet. Every fibre connection (Broadband and TV) to each home will need to be repaired.

Our engineers are working hard to get everyone's connection back online. We are actively connecting each fibre connection onsite and are starting to see some services come back online.

You will know you are connected again as your services will resume as normal. We are expecting this to be anytime between now and the next 24 hours (due to how many connections we need to restore).

Many thanks for your understanding while we work on this as quickly as possible,
The Grain Team

Posted 6 Jul at 05:16pm BST.
Updated

Our engineers are currently on site.
We are currently pulling cables between the two chambers either side of the damaged fibres. We are awaiting further updates and a resolution time can not be given at this time.

Posted 6 Jul at 02:48pm BST.
Updated

A third party contractor has gone through the fibre connection to the site.
We have dispatched a fibre engineer to site to investigate.
Updates to follow.

Thanks,
Grain Team.

Posted 6 Jul at 10:49am BST.
Created

We have been made aware of an issue on you site due to a unplanned outage.

Our network team are currently looking into this but initial investigation looks as though there is an issue with the physical cables on site which will need repaired

Updates will be provided when we receive them.

Many Thanks,
Grain Team.

Posted 6 Jul at 10:15am BST.